View Full Version : Daemon-tools causes event id 7 in event log

09.04.2003, 10:26
Daemon-tools causes event id 7 in event log. The message is "cdrom has a bad block".

I have had this a long time, with different computers and always thought there was something wrong with my CDR burner wich i have kept during all the other hardware changes.

However today i uninstalled daemon-tools and noticed that the messages immediately dissappeared.

(the nv error was due to bad GFX drivers, those you can ignore)

OS: Win2000 sp3
D-T version: latest
Mobo: Intel Bluemountain (with 2.4Ghz P4)
Burner: Plextor 16X IDE (never caused any trouble burning/reading)

09.04.2003, 21:05
What CDROM drive did contain bad block? Did you check it? What image was mounted?

10.04.2003, 08:07
When i had D-T installed i would get the cdrom errors evertime windows started, but not when the CD was accessed.

And as far as i know it happened nomatter what image was loaded on windows start, even if no image was loaded (but im not sure about that).

Am i the only one with this problem? I have a brand new install of Win2003 server on another computer i will try and see if i get the same problem on that one.

15.04.2003, 21:00
I installed Absolut 120% three days ago and have rebooted / hibernated several times, no errors so far.

Guess i found a solution that fits me.

Take care.

02.06.2003, 08:21
I have the same error, like mhe has with daemon-tools.

I work with windows XP with all the rellevant patches. It also happens with any kind of image, but not from the beginning, that means when I start the computer, everything went fine for about 24h or 48h or 72h and then I can no more access the virtual cd drive.

Any ideas? Or if you (the daemon-tools-team) need more information, please let me know!

Thanks for the help!

12.06.2003, 10:49
I got the same error again, again after 72h. But now I did no reboot to solve the problem. I tried two things:

- Eject the image and loaded it again => same error

- unmounted the image and mounted it again => success

Hope this helps a little bit for the next release.

Thanks again

12.06.2003, 18:26
Is your image located on local drive?

13.06.2003, 05:18
I've seen similar error messages on a 2000 server. Never had any operational problems because of it, so I pretty much ignored the message.

27.06.2003, 07:49
Sorry for not beeing here that long, but I was on military service till now.

To answer your question VeNoM386; yes my images are on the lokal drive. No mountig over the network.