PDA

View Full Version : lang.ini please help



D0Z3l2
13.04.2003, 20:05
grrrr lol im trying to mount the image but am getting a unable to mount error (lang.ini) any ideas how to fix this
i am currently using version 3.02 but did download the newest. havent ever seen this problem before thanx for the help

Andareed
13.04.2003, 22:24
i am currently using version 3.02

Why not get 3.32? I've never seen this error. Perhaps try reinstalling.