View Full Version : VirtualCD Hide not working now, can't unlock drive??

03.12.2005, 11:49
Hey guys, I've been using D-Tools for a while, not an advanced user mind you, but not new either. I've been using for the past month to play FEAR from an ISO using the Securom emulation, then using virtualCDhide to hide it. It's worked great, no sweat.

About two days ago I got a wild hair to check for XP updates, not sure why, but you know "always good to be up-to-date". :rolleyes: Now when I try to use virtualCDhide I'm not able to hide the drive and I get an error message saying can't unlock drive. I've tried fiddling around with some settings and killing any processes that might be keeping it locked, but no luck. I've disabled and re-enabled the number of devices in the D-Tools menu many times to see if something got locked.

This goes beyond my experience so I was wondering if someone could help me troubleshoot this? Thx a ton!


07.12.2005, 07:22
Not many people are using virtualCDhide anymore (though I've always liked the user interface to that program). I have a feeling you've upgraded from DAEMON Tools 3.47 to DAEMON Tools 4.

If so people have mentioned (http://www2.daemon-tools.cc/dtcc/showthread.php?p=40119#post40119) sr7stop 1.2 beta (from the company that makes Anti-Blaxx).

23.12.2005, 15:29
hey i have FEAR but i cannot hide the daemon thing....please help

23.12.2005, 19:58
hey i have FEAR but i cannot hide the daemon thing....please help
You've to use SR7Stop 1.2 for hiding DT or SFNightmare.
See this thread for help:

24.12.2005, 02:16
thanks i will try