PDA

View Full Version : x64 install problem



Thunderbird
05.12.2005, 00:30
Hey

Just downloaded the new 64bit daemon-tool (nice to see they made one :) )
But the first time i tried to install it, it comes to where you need to accept the licence to SPTD layer and i pressed i agree, and the the installer just died. Nothing more nothing less just died.

Anybody tried something similar???

Underheaven
07.12.2005, 05:14
This is unheard of so I am guessing a little bit.

Do you see anything in the event log (yes, DAEMON Tools sometimes puts error messages there)? Have you changed any permissions in the registry or the Windows directory?

What OS and Service Pack are you using? Do you see 'ACPI...' or 'Standard PC' under the very top 'Computer' entry in device manager? What motherboard make and model and what IDE chipset? Are you using RAID, SATA, or any PCI storage expansion cards?

Development
07.12.2005, 19:05
Obviosly it has died during registry access when attempted to creare the service.

Double-Z
11.12.2005, 12:59
Anybody tried something similar???

I registered just to say that exactly the same thing happens to me. It just dies.