View Full Version : USB ports gone missing.

17.04.2003, 19:37
Ok here's the deal. My USB ports aren't working after an unsuccessful install and uninstall of the latest D-tools.

I downloaded and tried to install, it paused at around 99% then restarted my computer. After that windows would only stay loaded for a minute before it'd restart again...after microsoft gave a error report stating I recovered from a severe problem.

So, I crashed a few times more, eventually was able to run the setup file and uninstall before I crashed again. But like the installation, the uninstall got to about 99% before it crashed my system. This time I noticed my mouse wasn't working when windows restarted, its connected to one of my two USB ports. So I swapped out to my PS/2 mouse. I tried another USB mouse, my Sidewinder and other USB devices and no avail. I checked Device Manager and my USB ports just aren't there..

The Daemon folder is uninstalled but I don't think the program is completely gone..I installed Alcohol 120% a short time after and it gave a message of some sort about Daemon being on my system. So I think there's still fragments of it left.

My questions are, could it be that whatever's left of Daemon on my system is causing my USB ports not to work? Its been 3 days and I've rebooted a number of times, even restored my original system drivers and no avail. If there's a possibility that it could be Daemon, could someone instruct me on how to manually install everything Daemon on my system? I seem to remember some instructions on doing that from long ago..

Thanks for whoever reads all of my rambling, if anyone has any suggestions on how I can fix this I'd love to hear. Thanks again.