PDA

View Full Version : awxDTools not working with DT4



Khlown
07.12.2005, 10:49
I can't seem to get awxDTools working after i've installed DT4.

I had no problems with DT3.47

I'm i the only one, or is it a known problem?

Khlown

Methadon
07.12.2005, 15:22
The current version of awxDTools is only for v3.47, you will have to wait until it gets updated.

hoffes
13.12.2005, 22:41
1. install DT 3.47
2. install awxDTools_105b072.exe
3. install DT4.00 (deinstall DT 3.47)
4. deactivate "Secure mode" under "Options"

awxDTools works!

oopepe
14.12.2005, 22:52
i found out that awxdtools needs deamon.dll in the windows dir.
deamon 3 stored the dll there, while daemon 4 doesent store it there, its inside the daemon install dir.
i think when u make awxdtools work your way it uses the old daemon 3.x dll instead of the new one! i dont know if this is a problem, i just wanted u to know!
oopepe

oopepe
15.12.2005, 01:45
btw
on this german website you will find luluDaemon, that seems to be close to what awxdtools is and it works with dt4!
http://schweinerei.dyndns.org

hoffes
17.12.2005, 00:42
i have only v400 of daemon.dll on my pc