View Full Version : Problem after reboot (Clean install)

13.12.2005, 16:24
OS: Win XP SP2

Fresh install of XP, I downloaded the newest setup for DT4 (yesterday) and installed it. It worked ok.

Today, when I turned on my computer I get the "daemon.exe has encountered a problem and needs to close." message. I've repaired the installation, it didn't work. But I can't uninstall it either because I get the same error with the uninstaller.

I did encounter two small problems when using it yesterday, however I don't think that it has anything to do with it:

1. For certain images, I had to manually mount the mdf-file because DT couldn't mount the mds-file as it would otherwise do.
2. While mounting another image like the one above to the same device I got an error that it was unable to do it, but I just pressed "Ignore". But I didn't notice any effects from it.

Also. Let's just say I've had the need to use SafeDisc4 Hider. However I didn't encounter any problem there either. I pressed "hide" and "restore" afterwards. Didn't notice anything special.


14.12.2005, 21:01
In case someone else have the same problem I managed to fix it.

I simply deleted D-Tools, then I useda registry cleaner (RegSupreme Pro) to remove any "leftovers". Then I "ejected" the false CD-rom (basically removed the mounted image) and uninstalled the CD-rom from the system in Device Manager. I rebooted and installed a fresh copy of D-Tools.

Now it works allright. No problems with the above-mentioned images or SafeDisc Hider.

15.12.2005, 01:31
I'm glad you got things working but I've heard some bad things about registry cleaners before.