PDA

View Full Version : ntldr error after installing DT



Dave270164
17.12.2005, 14:10
Hi,

I've just installed Daemon Tools. The installation went ok but when it asks you to restart windows I got a black screen with the following message:

couldn't open drive multi(0)disk(0)rdisk(0)partition(1)
NTLDR: Couldn't open drive multi(0)disk(0)rdisk(0)partition(1)

I can start Windows XP ok if I shut the pc down first but get the above error every time I try to restart Windows. Can anybody tell me how to resolve this? It's not a huge problem just annoying...

I've tried uninstalling DT but the problem persists.

Thanks for any help.

Dave

rip_pit
17.12.2005, 16:16
couldn't open drive multi(0)disk(0)rdisk(0)partition(1)
Ok, so, i wont help you a lot coz i don't know what this error mean, but I knew i've already see this line somewhere and it's here :
Click Start and choose RUN or press [WIN+R] :
type msconfig and press [ENTER].
You access to the general panel. Now click on BOOT.INI panel and you'll see this line...

Here's what my BOOT.INI contains :

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
I don't really know where is this file on the HD but i found a boot.ini.backup somewhere in my c:\windows dir.
Maybe try to find a old boot.ini on your HD and compare with what you read in msconfig.
You can also press "Verify the starts path" (i do and it says all is ok for me).
Hope it can help
PS: i got 3 partitions (c,d,and e) and sorry for the labels translation but my windows is in french not in english...

Copytrooper
17.12.2005, 16:16
Try to boot with your Windows cd into recovery console and run chkdsk /r.
Also try to change dir (cd) to Windows\System32\Drivers directory and rename/move sptd.sys and reboot - does it help? (Note that you must rename/move sptd.sys back in order to get Daemon Tools working again!)

Dave270164
17.12.2005, 20:02
Ok tried renaming the sptd.sys file - no effect. Also went into the recovery console and ran chkdsk /r - it detected/fxed some errors but the problem is still there. Also for some reason when I booted up after this my pc date/time had gone back to 2003!

What I don't understand is why my pc will boot up most of the time ok from a cold boot but whenever I restart windows it always screws up!

Dave

saitox
17.12.2005, 22:09
Hi

well i installed DT and created a virtual drive to play Silent hill but i forgot to unmount image and when i start my PC it says also ntldr is missing. i cant get in to windows to fix it.


HELP PLEASE any sugestions?