PDA

View Full Version : drive problems!



gh0stz3ro
17.12.2005, 20:30
My physical drives are not showing up in My Computer. When I go to the device manager, it shows the drives but they have a yellow and black exclamation point next to them. When i go to properties for the drives it says this:

Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)

AnalCobra
17.12.2005, 20:48
Make sure your drives are connected, the erro message sounds like your drives aren't connected properly. Did you use Starforce Nightmare?

gh0stz3ro
17.12.2005, 21:50
ive unpluged and repluged the drives in, and I dont think i used starforce nighmare.

Underheaven
18.12.2005, 04:36
What version of DAEMON Tools are you using?

Can you think of any cause for this? What OS and Service Pack are you using (32 bit or 64 bit os)? What processor (32 bit or 64 bit)? Did this problem occur after installing DAEMON Tools and does it go away after uninstalling DAEMON Tools 4 and manually renaming/moving/deleting SPTD.sys? What burning software do you have installed? Have you tried the official StarForce driver removal program?

gh0stz3ro
18.12.2005, 18:16
the latest version. I dont know what could of caused this. Im using windows XP SP2, 32 bit. AMD Athlon 64 X2 4200+. I dont have a driver named SPTD.sys but i have one named sptd9725.sys. I just use things like realplayer to burn cd's. I havent tried starforce

jkohlend
23.03.2006, 13:39
Hi ..

If you under the general tab get error 'code 41' you will find a solution this way.

search forum.

Device code 41

click thread 'devices went missing'.

arisma
23.03.2006, 14:56
Power off the computer, unplug the devices.
Runs Windows in safe mode
Delete the optical devices at Manager Devices
Power off
Plug the devices
Runs windows in normal mode

(Only if they were working before, if you added a new unit, see the jumper config.)