View Full Version : Post Daemon Tool4.0 inst, My SATA HDD doesn't work

18.12.2005, 08:29

My PC has a HDD & a SATA HDD. As I don't have SATA port on my MB, I am usinga PCI SATA Card.

My OS is installed on SATA HDD & HDD is only for Data backup.

After installing NFS-MW & then Daemon tools to lount Cd image, on booting- my PC just sits on a blank screen with words "
Windows couldnot start because Following file is missing or corrupt \windows\system32\config\system.

A. I tried booting my PC with My WIn XP Prof CD & press F6 to load 3rd party drv for my Sata HDD. The Inst asks for Drv Floppy & detects the drv but doesn't load it. It gives an error message that there was an error in loading the driver at d:\xpslp\base\boot\setup\oemdisk.c.

B. I tried booting with Win98 floppy, it boots but doesn't allow me Cmd prompt access to SATA. Pls tell me how do I access My SATA HDD on PCI card by booting with WIn 98 floppy so that I can delete Daemon drivers.

C. Pls tell me any methotd to disable Daemon tools & gain access to my SATA system HD.

Thanks in adv

18.12.2005, 13:08
Check thread about how to remove v4 in common problems and solutions forum, ensure sptd.sys is removed, then reboot.

19.12.2005, 16:08
Pls understand that my SATA HDD has beocme inaccessible as I am using a PCI SATA controoler card. Pls tell me how to access my SATA HDD from a boot floppy

20.12.2005, 17:30
Boot with your Windows cd into recovery console and press F6 for 3rd party vendor drivers, then point to your S-ATA drivers (cd or disk). In recovery console log on to your Windows installation (requires administrator password) and change dir (cd) to Windows\System32\Drivers directory, rename/remove sptd.sys and reboot.

26.06.2008, 17:56
When I installed Daemon Tools on my other computer, and the same problem happened. But... seem to have lost my CD, so now I'm too scared to install Daemon Tools on this computer, because if the same problem happens again, I won't have a computer anymore. How do I prevent this problem?

(I know this is not the right place, but the site didn't seem to let me create a new thread)