PDA

View Full Version : Problem with creating virtual-drives



xTr3Me
18.12.2005, 09:13
At first hi to the community,

i have the following problem:

when i want to create a virtual drive with daemon tools v4.00
there doesnt appear any drive in my explorer
but i can mount images - they dont work anyway but the programm doesnt make any problems when i want to mount

before i got version 4.00 i had an older version installed and it worked to mount images but i require the version 4.00 because of the emulations..


i already checked if there are other softwares installed making problems with the dtools and uninstalled all firewall and scanner tools.. so there shouldnt be any problems

does any1 know why i cant create drives with the daemon tools?
it just doesnt work..

thx for your help

greetings,
xTr3Me

RicoJFDD
19.12.2005, 05:43
I have experienced a similar instance of the aforementioned problem.

I used to have v.3.47 and it worked great....

I un-installed v.3.47 adn then re-installed v.4.00 (not the 64bit version as I have a 64bit CPU but not 64bit Windows).

After rebooting my PC as requested/prompted, and enabling all options from D-Tools v.4.00 from the taskbar, although I can emulate any number of drives, none of them have any drive letters assigned, nor can I see any of them in the Windows Explorer windows, nor do any of the mounted images run/work or autostart (as per selected D-Tools option).

Any help/suggestions?

Many thanks,

wyzzy
19.12.2005, 12:07
I have exactly the same problem.
I used to have Daemon Tools 3.47, and there was no problem at all, but now after installing 4.00, whenever I create a virtual drive, there is no letter assigned to it, therefore.... nothing happens.

Copytrooper
19.12.2005, 14:28
Check related thread in common problems and solutions forum - that's what it was made for.