PDA

View Full Version : Blue Screen When running DTools (L8test Build)



Markbusu
22.12.2005, 17:41
I am currently running on a Dell Inspiron 9300 Pentuim M 1.86Ghz Processor.

I wanted to update to the latest version. I installed the software, once i clicked to run the application the blue screen appears.

I can Run / Uninstall the product atm since the installation appears to be corrupted.

I performed this 4 times.. always same result.

I really need 4.0 workin, or else we cant implement this software for our upcoming finincial year.

Any advice?

Best Regards

Mark

Copytrooper
22.12.2005, 19:20
Check if you've minidump related to such crash (in Windows\Minidump folder), if so send newest file to support@daemon-tools.cc with reference to this thread.
If no minidump is available check if you've one of the following files is present on your system in Windows\System32\Drivers directory:
afs2k.sys,
prosync1.sys,
GearASPIwdm.sys,
nwfs.sys

Markbusu
22.12.2005, 19:36
I had 4 .dmp, i have sent the email to you with the thread of this forum post as subject.

Thank you for your excellent response time!

Best Regards

Mark

Copytrooper
22.12.2005, 20:55
Remove Starforce drivers, especially prosync1.sys - try to rename it, reboot, then install Daemon Tools - usually you can rename prosync1.sys back then and won't encounter any problems anymore.

Markbusu
22.12.2005, 23:09
Hi, can you clarify exactly what starforce drivers are, and which device is running on them.

Can you also please clarify were to find the following

Prosync1.sys.

Thank you in advance

Mark

Underheaven
23.12.2005, 04:28
Can you also please clarify were to find the following

Prosync1.sys.My guess would be
%systemroot%\system32\drivers (ie. Windows\system32\drivers )