PDA

View Full Version : A problem with driver...



danflames
22.12.2005, 23:26
I was installing the daemon tools 4 today when a msg appeared...
That was asking for install SCSI/RAID (OK) or use other driver.. (cancell).. i choose SCSI/RAID but i think i was wrong... daemon didnt open and a msg with "Invalid Device"..
I tried uninstall and install again but the message with the driver didnt appears again... How can i change it??

danflames
23.12.2005, 02:16
Language suport not detected or something appears when i try to open the Daemon 3.47.. what can i do to fix it??

Copytrooper
23.12.2005, 10:35
Check thread about error 25002 in common problems and solutions forum to remove Daemon Tools manually, also delete Daemon Tools installation folder in program files directory, reboot after the procedure, then re-install.
Did you use any anti-blacklisting tools like e.g. Anti-Blaxx?

danflames
23.12.2005, 15:49
Check thread about error 25002 in common problems and solutions forum to remove Daemon Tools manually, also delete Daemon Tools installation folder in program files directory, reboot after the procedure, then re-install.
Did you use any anti-blacklisting tools like e.g. Anti-Blaxx?

Yes, i use anti-blaxx

danflames
23.12.2005, 16:24
i got a ss to you see the error:
http://i34.photobucket.com/albums/d109/danflames/languageerror.jpg

http://i34.photobucket.com/albums/d109/danflames/languageerror.jpg

thanks for help

NetSoerfer
24.12.2005, 10:38
Don't double post. One thread per problem is enough. Keep in mind that the forums are moderated (http://www.daemon-tools.cc/dtcc/t6470-unable-to-post-or-send-pms.html) which is why your posts don't show up immediately.