PDA

View Full Version : Can't use Daemon-Tools 4.00 !



Alaris
23.12.2005, 12:58
My problem is the following: I wanted to use DT 4.00 like i did the day before, but there was the massage, i the program has found a problem and needs to be shut down. i looked what could be the problem for that and i found :
AppName: daemon.exe AppVer: 4.0.0.0 ModName: ntdll.dll
ModVer: 5.1.2600.0 Offset: 00032413

When i want to install Daemon-Tools 3.74 this happens @ the end :

"Device setup error: code 25057 (0x61E1), 2 (0x2). Contact your support personnel."



Can someone help me with that ?

PS: I already tried to reinstall it and i tried to install DT 3.74, but no chance. I also wanted to replace the ntdll.dll (can be found here :C:\WINDOWS\system32)
I hope you won't laugh to much about my english ! I'm german :wink:

CharnowC182
24.12.2005, 19:49
I also have this same problem. Tried rebooting, does not fix the problem, and when comp starts up (daemon tools set to start on bootup) i get a generic windows message about encountering an error each time. Also cannot revert to old version due to the same 25057 error as above poster. Also cannot UNinstall daemon tools 4 using the daemon400 installer, i also end up with a generic windows error message and that the program needs to close.

Another thing to make clear, when installing version 4 with daemon400 installer it does seem to get all the way through and then when i try to run it right after installation finishes, i get an error that the program needs to close.

Copytrooper
24.12.2005, 20:47
You've to remove sptd.sys first to install v3.47 - check related thread and thread about how to remove v4 in common problems and solutions forum, reboot after the procedure.

MajesticMessiah
25.12.2005, 09:17
This seems to be the same problem I described in my own thread, "HELP:A very strange problem". Never the less, I tried youre hocus pocus tricks and they didnt seem to work. After I uninstall and remove the "dtscsi.sys" file and restart, and reinstall, daemon displays an error message about SCSI. So, I go to the device manager and install a newer driver to "SCSI/RAID Host Controller" through windows update. Now when I try to launch Daemon, I get the original error message.