PDA

View Full Version : Need some help getting a .ISO to run...



hordeofogre
24.12.2005, 02:34
I mounted this 3.5GB .ISO to the virtual E: drive, but when I try to run it I get the error:

"Disk is not formatted
Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows."

Does that mean my .ISO is corrupt or not right in some way or another? Help on this is appreciated, as I am a newbie to the whole thing...

Note: thats literally all I did was mount the .ISO to the virtual drive, and tried to run it. So if theres some steps I'm missing somewhere, some help would be appreciated on that, as well.

Thanks in advance.

Fray
27.12.2005, 10:17
Yeah sounds like a corrupt image.

The software appears to be functioning if it gets far enough along to try to read the disk but when DT passes the disk info on to windows to actually use it windows appears to choke on it.

Try a different ISO.. if it loads properly it has to be a bad disk image.

ProXium
06.01.2006, 02:19
Plz help us.. i get the same error.. and i tried 2 .iso files of the same!! need help :confused: