PDA

View Full Version : HELP: A very strange problem



MajesticMessiah
24.12.2005, 12:34
Alright, so I had Daemon tools v.4 installed, worked great for a while. But then, maybe last week, at the windows startup, I got an message saying:

"PROGRAM ERROR

Daemon.exe had generated errors and will be closed by windows. You will need to restart the program.

An error log is being created."

First of all, I cant find the error log. Second, I get this same announcement when I try to uninstall Daemon Tools. So I came to this site looking for help on how to manually uninstall it. I used the guide in this link:http://www.daemon-tools.cc/dtcc/t6992-how-to-remove-daemon-tools-v4.html

After that I tried to reinstall, and I didnt get any errors during that process, but the issue still remained. I cant start Daemon anymore and I still get the same message. Another strange clue is that when I go to 'My Computer', I see one virtual drive. This is the one I had been using with Daemon, and it disappeared when I executed the manual uninstall, linked above. But now it came back, and Daemon isnt even running, as far as I know.

SO, I found another manual uninstall guide, for XP, but I thought I'd give it a shot anyway. Dont worry, I didnt do it. The guide was in this link: http://www2.daemon-tools.cc/dtcc/showthread.php?t=2138&highlight=error+25002

Thing is, when I went to my device manager, and I looked up the SCSI/RAID Controllers section, there is only "SCSI/RAID Host Controller" available there. Then in the 'system devices' section, there is no 'PnP BIOS Extension' to delete.

In my 'system32/drivers' folder, there is no 'd346bus.sys' files to delete either, but since I cant set up any virtual drives, I suppose there shouldnt be any. Though I do have that one persistent virtual drive left.

And in the regisrty address: 'HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servi ces' I again found no daemon entries there.

Whew, I suppose that would be it then. NOTE: I also tried to install the earlier version 347, but that installation ended in an error message saying:
"Device setup error: code 25057 [0X61e1], 2[0X2] Contact your support personnel"

Almost forgot, I use windows 2000, SP4!

Please help me. I thank you in advance.