PDA

View Full Version : awxDTools download link not working



al1uk
24.12.2005, 15:57
I tried downloading the new awxDTools, but nothing happens. I thought it was a Firefox problem, but it dosn't work for IE either. it seems like the link for it has been changed, it say "javascript:dlCheck('?mode=Download&id=8');" instead of the normal url type.

Underheaven
24.12.2005, 17:24
I just tried, the link works for me. It is an updated download/download link because you see a pop up description of WhenU.

al1uk
24.12.2005, 18:58
it still doesn't work for me :-(. could you pls PM me the file??

btw, the javascript console in my browser gives these errors:

Error: dlCheck is not defined
Source File: javascript:dlCheck('?mode=Download&id=8');
Line: 1


Error: uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIWebNavigation.loadURI]" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: chrome://global/content/viewSource.js :: viewSource :: line 145" data: no]

just incase it helps.

Underheaven
24.12.2005, 19:13
PM sent

al1uk
24.12.2005, 19:19
I actually don't want to install the whenu software, could you just send the file? Cheers

Crash Override
25.12.2005, 20:47
What for ne Tools ?, Tools that work with V4 can anyone give me a link ?

al1uk
26.12.2005, 17:15
What for ne Tools ?, Tools that work with V4 can anyone give me a link ?
use the link in the downld area

djbobo
02.01.2006, 08:10
use the link in the downld area

It doesn't work for me to. You can try this one.

http://www.daemon-tools.cc/dtcc/download.php?mode=Download&id=8

But, the is the old version that isn't working with DT4

Underheaven
02.01.2006, 08:28
there's no new awxDTools version for 4.x-series yet. If you just want an explorer right-click extension you can use FastMount (and manually specify the DAEMON Tools installation folder).