PDA

View Full Version : insall not working



acclamaid
20.05.2003, 00:53
Hello ,
New here and have used an older version of this software but has been deleted . i downloaded 3.33 and it gives me this error when installing
error 2894 internal erroe 2894 .1157
an1 got ne suggestions?
thanks in advance
acclamiad

LocutusofBorg
20.05.2003, 01:19
Hi acclamaid,

please give me some additional info:

what os (and servicepacks) is running on the machine you try to install DT3.33, what version of daemon tools did you run before you tried
to install 3.33.

Did you uninstall the older version of daemon tools or did you simply delete it?

acclamaid
20.05.2003, 01:24
all i can rem is that i was about 1 1/2years ago when i installe dthe first copy i had as far as removing it i belive i have reformated since then . im running on 98se . is the file for 3.33 on this page the whole program or just an update .

LocutusofBorg
20.05.2003, 01:42
it is the complete Program.

Hm, is it possible that you didn't installed the Microsoft Installer?

acclamaid
20.05.2003, 01:50
Daemon-Tools 3.32 (0x03200000) is this what you mean ? by the way i went through and cleaned my registry of all dt and removed all new instals and tried again and still got same message . if you have aim hit me at s/n acclamaid . i really need to figure this out thanks for helping

Andareed
20.05.2003, 02:23
2894: Loading RichEd20.dll failed.
1157: One of the library files needed to run this application cannot be found.

I've uploaded this dll here (http://www.daemon-tools.cc/temp/riched20.dll). Unzip that file to C:\windows\system and try installing.

acclamaid
20.05.2003, 02:45
Thanky you guys im all set noe sorry to ask for help so lat at night but you all are on the ball an know your shit cant tell you how glad i am that you fixed my problem .