View Full Version : I cannot get DT-3.47 working under Windows 98

28.12.2005, 21:17
I have installed DT3.47, but cannot get it operating correctly. There is a DT tray icon, from which I can mount an ISO image.
However, in Windows Explorer no corresponding volume label nor any other indication appears at the virtual CD-ROM drive [H]. What to do? Thanks!

28.12.2005, 21:28
Seems Auto Insert Notification (AIN) is not active for the virtual device. Easiest way is to change related setting in CloneCD options.

01.01.2006, 18:40
Seems Auto Insert Notification (AIN) is not active for the virtual device. Easiest way is to change related setting in CloneCD options.
I tried it active and non-active.
No diffference :-(((
You DID mean the Windows-system setting fot it? Only accessing it through CloneCD? Cause I did it through Windows.

Or does an installed CloneCD add something to the functionality for the drives...? Never heard of this, but never to old to learn, and clutching at straws!!!

01.01.2006, 20:32
No, the advantage of using CloneCD is that CloneCD changes the settings for all devices (i.e. global), while you've to change it in Windows for each device individually.
Btw is there a drive letter assigned to the virtual device?

01.01.2006, 23:32
Tried various driveletters. Directly following partitions and HW-CD-stations, and also free-floating in the alphabet. Momentarily : T-U-V-W. Also tried 1-2-3-4 drives.

At some time, with two virt. drives I think, one worked correctly, one not. But then suddenly stopped working correctly again.
[i.e. Apparently mounts, but effectively doesn't mount. No volume label visible, no exploring possible]
Thanx for reacting, keep thinking please. I'm lost...

btw: I'm trying out with a no-copyprotected CD iso, to make sure.
Any complications known with other progs? Burning-sw? ASPI's?

02.01.2006, 09:25
Check in device manager which drivers are installed for the virtual devices and post the driver names.

02.01.2006, 14:25
I found in device manager under "Cd-rom" (beside my standard hardware CD writer) 4 times "Generic DVD-ROM". Each of these had a tab 'driver' with a greyed-out button "driver details"; so NO further information.
I also found in device manager under "SCSI-controller" one time "NIEKPRT SCSI Controller" (where NIEK is my own choice made during installation of DT); this gave two driver progam files:
Does this make any sense to you?

02.01.2006, 20:02
Check in device manager if Auto Insert Notification is enabled for all virtual Generic DVD-ROMs.
If you don't want Autoplay disable it for data and audio cds in TweakUI Paranoia tab.

03.01.2006, 18:41
Did check what you suggested. Was OK. Original malfunctioning still continues. Do you have more advice?