PDA

View Full Version : I really need help with uninstalling DT4



demigod6287
30.12.2005, 12:29
My OS is XP pro, SP2
I have encountered problems just like others that have posted their problems in the following thread.
please refer to this thread
http://www.daemon-tools.cc/dtcc/t6863-initialization-error-kernel-debugger.html
I tried to uninstall the program from control panel but I cannot find daemon tool icon in add/remove. I cannot uninstall the program by using the uninstall function that comes with the program. I aslo tried to use system restore but I cannot make my computer restore to an earlier time.
So, I am kind of stuck.
Can someone please help me out. Please give me detail instructions.
If it isn't much of trouble, can someone also give me the instructions on how to install DT4 correctly after I uninstall the program.
Thank you very much.

Copytrooper
30.12.2005, 13:24
Check thread about how to remove v4 in common problems and solutions forum; ensure you check the removal of sptd.sys (link mentioned in that thread), too. Reboot after the procedure.

demigod6287
30.12.2005, 14:26
I have followed the instructions in the thread, after that I reinstalled DT3.47 but I still get "the blue screen of death" regarding scsiport.sys error just like when I install DT4. Can you help me?
Thank you very much.

Copytrooper
30.12.2005, 14:41
Any Starforce protected game installed? Check thread about BSOD in SCSIPORT.SYS in common problems and solutions forum.

demigod6287
30.12.2005, 15:53
I updated the .sys files.
But now I try to reinstall DT 3.47 a message "Some driver has invalid name or conflicts with other file or service in system. Please choose other driver names or make sure you have rebooted after removal of software using same names."
I wonder how I can completely remove DT manually. I have deleted all the daemon .sys files in the driver in the system32 folder.
So, did I do this right, or I am missing something. Or perhaps I did something wrong. But I cannot make my system restore ever since I have tried to upgrade to DT 4 and uninstall it.
Thank you very much.
Hopefully I don't end up reinstalling windows.

Copytrooper
30.12.2005, 16:02
Check thread about error 25002 in common problems and solutions forum, reboot after the procedure, then re-install v3.47 - or try v4.0x again.

demigod6287
30.12.2005, 16:28
In the process removing DT4, I also removed sptd.sys and sptd(with four digit number).sys
I wonder if that is a wrong move. If it is, what should I do.

demigod6287
30.12.2005, 16:57
Thank you for helping me out. Now, I have reinstalled DT 3.47 and it's working. I guess I am scared of DT4 for now. I guess I will update later. But thank you again.