PDA

View Full Version : My Teak 440N started burning coasters all of a sudden



rootsnose
02.01.2006, 23:47
I am having a similar problem to this but is unrelated to Daemon tools. My Teak 440N cd/dvd burner that has been installed for over a year started burning coasters all of a sudden. The burn process completes without an error however I get an error on verification. When you look at the disk there are blank rings where you can tell no data was burned, these areas can be anywhere on the disk(inconsistant) but usually at the end of the disk. I thought maybe I just needed to clean the drive and this seemed to work for maybe three disks then the problem returned. I then purchased a Benq DW1625-0C8 drive and it worked for approx. 2 weeks then would not recognize when a disk was inserted, would not reliably eject the tray, would close and then patially open the tray when loading a disk. I have sent the drive back for replacement but have not got it back. I have not install any new burning software, I use Nero 6 and DVD Shrink 3.2 and have an old(2 years+) version of DT installed. I have not installed any new games but have installed a few misc. utilities and other things. I installed WinXP Home in another partition after I sent the Benq back and only Nero 6 and DVD Shink and everything worked fine untill I decided to install Nero 7 then started having the same problem. Uninstalled Nero 7 and things started working again. Do not have DT in this partition. Can burn now but would like to fix the problem in my primary partition. Not sure if this has any relation to your problem or not just seems to have some similarity. Sorry am so long winded.

Underheaven
03.01.2006, 03:12
rootsnose since you say above "unrelated to Daemon tools" I moved your post to a new thread. The one you replied to was for people whose burning programs failed to recognize their burners or blanks discs or when windows explorer would no longer recognize discs inserted into a CD drive.