PDA

View Full Version : No virtual drives



masilli
04.01.2006, 16:14
Hi there,

First of all, sorry if this is a repost, but i couldn't find help in other threads.

Here is my problem:

I've uninstalled DT 3.46 and then installed DT 4, rebooted when asked (because of the SPTD) and then finished installing.

After that i have no virtual drives, i still can start DT and mount an image but that's it.:confused:

In the DEVICE MANAGER i have an Unknow Device and a OP1202V URG282C SCSI CdRom Device under OTHER DEVICES category. Both are marked with a yellow ?, but in properties it says "This device is working properly".

I've tried updating the controllers, with no luck, i get the error message "Its not possible to install the hardware... the assistant couldn't find the necessary software"

I've tried unistalling DT 4, rebooting, install DT 347, reboot, and update to DT 4, but still the same.

I've also tried Nero ImageDrive, cause it worked before i've installed DT4, but the virtual drive doesn't show up.

I'm using WinXP PRO + SP2... the OS is in Portuguese, sorry if some of the names/messages don't match the English version.

Best regards to all!:wink: