PDA

View Full Version : Daemon and Win98 / MSI ??



Kolle
06.01.2006, 14:04
Hi!

Is it possible to use daemon tools 3.47 with win98?

Any installation of 4.x or 3.x version ended with an "MSI"-error message like "get a newer service pack"!?

I could not find any information about using daemon tools with windows 98 se. For release 4.x it is not possible, right? But what about 3.47?



Thanks in advance,

Kolle

Copytrooper
06.01.2006, 17:08
Ensure you've newest Windows Installer version installed.