View Full Version : Found a bug on DAEMON Tools 4.03HE translated dlls ?

Le Chaland
07.01.2006, 18:09

I put a post here, i hope someone in the support team of Daemon Tools reply to me. :rolleyes:

Here is my question :

When you pass the mouse over the tray icon of D Tools it is dispaly this :

" Virtual DAEMON Manager V4.03HE " ( Original English )

But, when you change language ( i test too with the Traditional Chinese(1028) translation for DT 403, the only one fully compatible with the latest version of d. tools i found aivaible here. ) the display is changed, it is display :

" Manager Virtuel DAEMON V4.3 " ( French ):confused:

First i think that it was a problem with the translated dlls but i tried this : copy the original 1033.dll, rename it in 1036.dll ( my native language ) and put in the lang folder of D. tools.
The problem is excatly the same ...:mad:

Note the problem dispear when the pc is reboot, but if you change aigain language, it's comme back.
It'is possible to correct the problem by quit DAEMON Tools and launch it with a windows shortcut with a comand line inside :

"C:\Program Files\DAEMON Tools\daemon.exe" -lang 1036

In the target case of it.

Thank you for your reply.
Le Ch@land - Colok Traductions

21.03.2007, 21:21

This is my first post.

I'm french (I can help for the translation too) I have a similar problem.
I just reinstall daemon tool, 1.08HE, I need it in french, I dl the 1036.dll, and When I wanna change the langage, I get an error message 'cannot entry on the registry', or something like that...
Ideas how to deal with that problem welcome ^^

22.03.2007, 01:31
does this bug also exist in the current version of daemon tools? v4.08? if it does then please make a note of it and update the title of this thread to include the new version. If it does NOT then the problem was solved already... :)