View Full Version : Windows Installer up the butt. If there is a god, give me emulation.

02.06.2003, 01:56
The bug/problem:

Well I am trying to install D-Tools and for some reason every time I try it does this -

1)I click the install .exe
2)A fast screen goes by than a readme pops up.
3)Once I close the readme a pop up comes.
4)It asks's me if I want to run setup.exe
5)I click "yes."
6)Screen pop's up with this image.
If the URL of the image doesn't work, here's a quote from what it says.
"The Windows Installer Service could not be accessed.
This can occur if you are running Windows in safe
mode, or if the Windows Installer is not correctly
installed. Contact your support personnel for assistance."

Operating System and any major updates:
Windows XP(2002) SP1

Version of Daemon-Tools:
Does it matter, I tried allmost every .msi and I've tried allmost every other program besides d-toolz and nothing is working, I allways get the same annoying error.

ALL burning software or other cd emulation software:
I tried allmost every other program, but I got the exact same error every time. I don't have a CD-RW either, just a CD-ROM.

Have you or are you running easy cd creator:
If you mean roxio, yes. I didn't use it on my comp, I burned a CD image on my friends Alienware and than burned a daemon tools installer on a seprate CD from the image. I tried and tried so many programs. PLEASE HELP ME FOR GOD SAKES! I just want to run a image because I broke the original CD. (scrathed to death)

02.06.2003, 05:23
Please check in computer management if Windows Installer service is not disabled!

02.06.2003, 05:36
how do I check? I am in the management but how do I find the windows installer.

02.06.2003, 05:46
I "started" it, but it's still giving me the same error.

03.06.2003, 08:24
Do you see something in system event log? Errors etc.

03.06.2003, 11:08
I got exactly the same problem and I tried every possible solution that is mentioned in the different forums :(

Here my System:
AMD AthlonXP 2200+
Abit K7 Maxx2 Motherboard
Sparkle Geforce4 Ti4200
SbLive! 5.1
Ibm Deskstar 60 Gig <-- with WinXP SP1 installed on it
Seagate Barracuda Serial ATA V 120GB

I tried those tips with the registry, activated the windows installer, andandand...

I inst alled DT on every Sys I worked with (because it really rules ;) ...untill now.

03.06.2003, 12:52
No easy CD creator installed

CloneCD running...

04.06.2003, 15:40
I have run it on every other comp as well, even this one. But I have formatted so many times and done so many things, but those shouldn't affect d-tools. Anyways anyone know what might be happening? I can get Parragon CD-Emulator but I don't even think I can run WC3 off of it, and plus this demo version doesn't support adding CD-IMAGES. :-/