PDA

View Full Version : daemon tools not a valid win32 application?



marconi39
10.01.2006, 13:04
hi
i just downloaded the daemon tools v3.47 but when i try to install it just says-daemon tools not a valid win32 application

could anyone help me out?

Novecento
10.01.2006, 14:31
sounds like a broken download... download it again and retry!

LooDos
10.01.2006, 15:53
why are u downloading v3.47 and not v4.03?

YelleN
12.01.2006, 19:29
...is not a valid Win32 Application: Possible Solution

Symptoms:
When an Image is mounted with Daemon Tools, Alcohol 120% or a game CD/DVD is inserted into the physical CD/DVD drive, the program does not automatically start. When using the explorer the content is there, but when you try to execute the install a message popsup: "...is not a valid Win32 Application". If the files are extracted with ISO Buster, the files usually work.

I had a friend who had this problem. And I spend many many hours looking for a Solution to his problem.

Solution:
Uninstall InCD or sometimes the whole Nero Installtion Suite. After this, there shouldn't be any more problems.

To the Admins
Maybe it could be nice of the admins here to move this topic to the Solution section of the forum or at least make it a sticky. Because I have ready many cases of users having the same problem on this forum with no other reply than, your file is corrupted.

Peace

Yellen.
Natus Mortalis, Septimo Die Deus Factus Est.

Aks456
25.12.2006, 19:58
yellen thanks a bunch. Ive had the same problem cause my dvd/cd player only used to play cd's and not dvd's. I came up with the same error as your friend. I was looking around one day and spotted this thread and tried your advice and it worked. I have had nero/ incd for a while and i never thought that was the problem, but from your advice, i uninstalled it and everything works perfectly now. thanks.