PDA

View Full Version : Installed 4.03, DirectX/Video driver & sound problem



Hilamonsta
10.01.2006, 23:28
Summary:
1) Uninstalled 3.47, installed 4.03
2) Worked fine, then app CTD
3) No other (DX?) apps will run & no sound
4) checked stickes, no luck, wtf, posted

Hey there everyone. I installed 4.03HE on my system as well as SPTD (I'm not running anything that conflicts with it, no) so I could run this game Stubbs the Zombie or somesuch. It worked fine for a while but then the game crashed to desktop. At this point I thought it was the game being buggy, but sadly that was not the end of the problems.

I tried to re-run the game but it told me that my video card didn't meet the required minimum specs, which I assume would be a false positive return on the game just not being able to read my vid card's specs at all. I uninstalled the game and unmounted the image and proceeded to load up Civ 4 which my family had bought me Christmas (meaning a 100% genuine retail copy, no emulation needed etc). That gave me an error to, telling me to check Direct X install, video card drivers & graphic settings. I test it again with Eve Online and I get more graphical errors. Then I realize that my sound is gone as well.

I've gone through the "problems with SPTD.SYS" thread as well as the "Error 25002" thread to no avail. I have no idea what is going on (obviously) and I would appreciate some help with this. I'll try some other stuff but I don't know how far I will get.

edit: thanks for moving this. Also, icons are defaulting to the generic executable style. Finally, a restart will fix this problem, for whatever reason. *sigh*

wisley
05.02.2006, 16:57
I got similar problem, my sound gone after installed DT4