PDA

View Full Version : 3.33 on XP" can't find new hardware message"



Sux
04.06.2003, 10:55
I'm running XP pro with SP1 ,Norton AV2002,Nero 5.5.9.0,Blindwrite 4.2.0.11
Alcohol 1.4.0 build 103 and CCD4.

At the time the problem occured I was running ECDC5 platium with the newest XP update,the other burning software above except Nero and Daemon 3.20 and all was well till I updated to 3.33.The first difference was Windows just before the end of the install brought up the found new hardware Wiz(has'nt happened before)and it could'nt find ST3WOLF SCSI controler.I tried the online driver search option but no results so I canceled it .After a 30 second pause the install finished.
Even after a reboot no new drive appears and Windows won't assign a drive letter even if I give it one in the Daemon options.
Devise manager shows the ST3WOLF SCSI there with no problems in its properties.
I removed ECDC and replaced it with Nero and went back to Daemon 3.20
and it does the same thing at install and again with 3.33

The system is still stabile and all the Daemon menus work it just won't create a drive to mount images in.

Development
05.06.2003, 09:31
If setup has completed successfully and SCSI controller has no errors - do you see new virtual CDROM in device manager?

Sux
05.06.2003, 22:00
Yes ST3WOLF is in devise manager,under driver it says generic and "working properly,under resourses it is blank and a no conflicts comment.

Development
08.06.2003, 09:18
I mean virtual CDROM , not SCSI controller!

Sux
08.06.2003, 16:12
Well a bit has happen since your last reply.
After a farmware flash of my burner to a faster model I got the same "found new hardware" and to refused to find a suitible drive (normally a Windows default drive would install without the "found new hardware"wizard)so I did a Windows system files repair from the XP disc at boot up and it went down hill from there,cough crash.
Out with the Norton Ghost images and back to scratch with Daemon 3.20 and Easy CD (which I've swopped for Nero).
I'm not game to upgrade to 3.33 after all that.

I see what you are asking now about Virt CDrom not SCSI contr,but I did'nt get a chance to look again.

Does the Daemon virtual drive get its own driver normally from the Daemon installer or does it use a default driver that Windows would normally install automaticly?
.Just wondering if the burner upgrade was having the same problem or a different one ,if its the same could the 3.33 upgrade have started it?

Development
09.06.2003, 14:20
Daemon uses default CDROM driver, so your burner had same problem.
Hard to say why this happened. Maybe some catalog files were destroyed wich contain signatures for standard MS drivers - this will lead to exactly this behaviour. But Daemon 3.33 surely does nothing of that sort.
But anyway you can set your driver manually in device manager - it is not critical problem.
To fix such problem you may also try to uninstall and reinstall service pack and all updates.

Sux
10.06.2003, 09:04
Well I've given it another go (made a restore point first)and no probs with
3.33 this time ,waybe my install technic was sloppy last time.

Just another question I put the Feurio burning program on the computer as recommended in the 3.33 read me for its ability to scan the computer for drivers and disable/delete the ones of your choice, namely left over Direct CD driver that stay behind after an EasyCD creater uninstall.I looked very hard for a driver in the list that fitted the description but couldn't find one .
Do you know what this driver calls itself?or could it be that ECDC 5 platinum
with the XP updates does remove even the old Direct CD driver?

Development
12.06.2003, 00:01
Latest Easy CD versions seem to uninstall clean all theirs drivers.
Driver name was always the same: cdralw2.sys and cdr4_2k.sys.
In XP cdr4_2k.sys was changed to cdr4_xp.sys.

Sux
12.06.2003, 09:01
Thanks for the reply.
Actually both those drivers are in the Feurio list cdralw2 has an exclamation mark and the other has a question make.
Is it advisabile to deactivate these two?
XP has a default drag and drop burning function (which I don't use) I think its done under licience to Roxio, do the drivers for this funtion have a different name and can they interfer with other burning and virtual drive software.

Development
12.06.2003, 19:29
Deactivate both those EasyCD drivers.
If you don't use built-in burning function then disable IMAPI service.
I have note heard about any conflicts though, except with some version of Nero that somebody reported long ago.

Sux
13.06.2003, 12:20
Thanks for al the useful info ,I think I'm set now.