PDA

View Full Version : D-tools reboots after installation



SoupDragon
05.06.2003, 21:45
:cry: after i install Daemon tools and then restart the computer it gets half way through the boot sequence and then resets itself. :x

after windows xp loads i have to restart using last good config settings that work and it boots ok but says it can't find the virtual scsi device and d-tools wont run.

i have a dvdrom drive on sec master and a cd-writer on sec slave, running an amd athlon 1.8ghz with 512mb sdram and an albatron kxv400-pro motherboard.

any help would be much appreciated

Cheers,

Jr

Copytrooper
06.06.2003, 08:18
Disable automatic reboot in case of BSOD, then report exact BSOD message if possible.

SoupDragon
07.06.2003, 01:32
:D got it going. after i disabled the automatic restart the bsod showed a driver_irql_not_less_or_equal error in the memory location of my sound card.

i disabled the midi port for the sound card and game port in the cmos (i dont use either of them) and it boots fine now with daemon tools 3.33 installed. 8)

SoupDragon
07.06.2003, 01:32
ps: Thanks for your help :o

joshnjoni
24.06.2003, 03:01
I was having similar problems on my computer. The problem also was with the sound card and daemon tools 3.33. I decided to format and install windows again. Then I installed Daemon tools, which installed fine, and no problems. But then I installed my sound card drivers right afterwards and that was when the problems hit. I got the error after rebooting during intsall of the drivers, then blue screen with "driver_irql_not_less_or_equal". I then disabled the sound card, and I installed the sound card driver, disabling midi on it, and it has been working since. So could the midi on the sound card been taking the necessary irq's for daemon tools?
Before I formatted I would get "no virtual scsi drive detected" errors, or it wouldn't boot up to windows, or if it would it would say found new hardware, then it would install a PnP Bios Extension and the try to install a SCSI/Raid Host Controller, but it would reboot before finishing and wouldn't boot up again till uninstalling daemon.

So I guess I had the exact same problem as Soupdragon, had to disable the midi on the soundcard. It's funny, it was a new sound card and after I installed the sound card windows kept rebooting and I thought the problem was with the sound card. I was so frustrated!!! But come to find out now it was D-Tools that I had on there. Never thought it might have been that.