PDA

View Full Version : Installation Error



StevenAFC
13.01.2006, 00:55
Hey,

I'm trying to install Daemon tools 4.03 HE (32 bit) on a Windows XP pro machine, which was recently upgraded from XP Home. I used Daemon tools on home the 4.03 version worked with out a problem, however I had to uninstall it as it was messing up my XP upgrade.

Now when I go to install Daemon tools right after the license agreement I click I agree and I get this message:

"This program will install SCSI Pass Through Direct (SPTD) layer on your computer. WARNING SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBG etc.)! Please cancel setup if you plan to use kernel debugger on this machine."

I click OK and get the following critical error message...

"Failed to oped config key."

I think it might mean open config key.

When I OK this the installation quits.

Any ideas?

Posinzki
13.01.2006, 21:43
Same here. But I have a fresh installed XP Pro SP2 and Winfuture2.6

Talonkarrde
15.01.2006, 01:09
Hey, absolutely, same here.

* 4.03. - "failed to 'oped' config key"
* 4.0 - "System File Error"
* Windows XP Home just upgraded to SP2 after a repair install
* Not running anything else, no alcohol, etc.

Anyone have any idea?

Alpha352
17.01.2006, 03:51
I also encountered this error and reported it a while ago on these forums. My solution? Download one of the old versions from this site and use it. 3.44 works for me.

Windows XP Media Center Edition 2005 (SP2), and yes it died after I did a reinstall of my operating system. There does seem to be a correlation between reinstalling/new installs of the operating system and the program not working.

Copytrooper
17.01.2006, 09:51
Download sptdinst.exe (in our download section), boot into safe mode and run "sptdinst add", then reboot into normal mode and run installation again.
You can also try to disable antivirus real time protection during sptd layer installation.

rady
29.06.2006, 17:06
Well, I booted into safe mode, tried to run the sptdinst.exe,
but still " failed to open config key "
besides that, i cannot even deinstall daemontools.
any idea?

Jito463
29.06.2006, 19:31
Did you read the stickied topic at the top of this page titled "Failed to open config key" when installing DT 4.0.3 (http://www.daemon-tools.cc/dtcc/t8726-quotfailed-to-open-config-keyquot-when-installing-403.html)?