PDA

View Full Version : Language Support



badadee
14.01.2006, 04:49
I just got NFS most wanted and daemon tools sent a error msg saying that there is no language support:mad:

plz help me with this ASAP

LooDos
14.01.2006, 08:32
which version do u use? 4.03?
i'd try redownloading it...