View Full Version : 4.03 bug?

15.01.2006, 00:53
i made an image of my matlab R14 student CD and was able to run the program using daemon-tools x64 4.01 (initial release)... after upgrading to 4.03 the program now asks for the CD...
i uninstall and re-install 4.01 and it works fine... i upgrade to 4.03.. doesnt work...

whats up???? ive tried all daemon tools options... and the image was made using alcohol.

15.01.2006, 02:22
What protection does this CD use and how did you make the image file?

15.01.2006, 07:42
He allready said with Alcohol. Does this CD have a Copy Protection ? Use Aray Scanner for it to check.
DL of Aray Scanner (http://www.aray-software.com/)

15.01.2006, 17:48
it uses a newish version of safedisk, it came out nearly 1 yr ago.

16.01.2006, 01:22
Just a random guess here: What if you deselect all the emulation options for DAEMON Tools?

17.01.2006, 03:08
please read my origional post... i said I tried all daemon tools options...

but i will add 4.01 works with no emulation enabled.