PDA

View Full Version : Windows 2003 Server Enterprise R2.



wildone
15.01.2006, 06:11
I tried the new 4.03 version and the server crashes during boot, about 3.1 bars of windows load screen. Any ideas?

Gt4kill3r
17.01.2006, 10:57
GO to safe boot cancel any 3rd party RAID/SCSI drivers loading and remove DT. This solution helped me 2 times so i think i should help you too.

Peace

wildone
18.01.2006, 08:33
GO to safe boot cancel any 3rd party RAID/SCSI drivers loading and remove DT. This solution helped me 2 times so i think i should help you too.

Peace


yeh well soz for noobing the question, is there any way to have v4.03 installed without the 3rd party raid/scsi drivers.

PS: i knew it was them from the start, also going to safe mode on server 2003 is wait of time, cus all u need to do is press f8 and select "last known good config" and it will load windows to the point right after you double-clicked the DT setup, and all u do is click exit. :wink:

NetSoerfer
18.01.2006, 09:02
The forums are moderated, that's why your posts don't show up immediately. Don't double post.

wildone
14.05.2006, 14:58
me back! :D

well any ways chaps i still cant use any of the v4's, and the reason is cus of some sorta fancy coding in sptd.sys. When i load it at start up the computer dicides to restart so no good. Last Config works like a charm but v4 no :(.

Any chance having V4 withough the fancy sptd?

Underheaven
14.05.2006, 15:12
We would be very interested if you posted your hardware configuration. Anything causing reboots is something that needs to be fixed right away.

Bladeinger
15.05.2006, 04:49
In general, DT 4.03 should work on Server 2003. I tested it on 2 different Systems, and it worked fine. So there must be a Conflict with a specific Driver, Hardware or Software on your System. Therefore, your detailed Configuration and the Minidumps of your Crashes could be helpful.

martin555
15.05.2006, 17:56
hi there.

I was unable to post elsewhere:

my problem is : I am unable to install the two devices from my system: SCSIVAX DVD/CD rom SCSI cd rom device, and the : VAX347S SCSI controller. I tried to uninstall DT4 but it left those installed.

I tried also the uninstaller tool in the downloads section.

now there is a virtual drive in my sistem and securom CD-s will not work.

pls try to fix this.

my email: martin5 "@" freemail.hu

it is also okay to delete my new post by an admin, but pls give me some hint how to fix this.

cheers!

Copytrooper
15.05.2006, 19:17
The SCSI controller and device are Alcohol's not Daemon Tools' - so nothing to "fix".

wildone
02.06.2006, 15:09
We would be very interested if you posted your hardware configuration. Anything causing reboots is something that needs to be fixed right away.

HARDWARE CONFIG:

OS: Windows Server 2003 Enterprise R2
Version: 5.2.3790 Service Pack 1 Build 3790
CPU: P4 3.0g
HDD: SATA WD74 Raptor, SATA 5xWD250, SATA 1xWD400
DVDRW: IDE PIONEER DVD-RW DVR-110D
LAN1 Onboard: Intel(R) PRO/1000 CT Network Connection
LAN2 PCI: Realtek RTL8169 Gigabit Ethernet Adapter
GFX: Radeon 9800 Pro
RAID1: Silicon Image SiI 3112 SATARaid Controller
RAID2: Adaptec Serial ATA HostRAID
RAID3: Adaptec Embedded Serial ATA HostRAID

there is not hardware problems i check everything, and no dumps, the server just kicks. dunno why.

wildone
02.06.2006, 15:11
The SCSI controller and device are Alcohol's not Daemon Tools' - so nothing to "fix".
Any ideas what to do then. Should i tell Alcohol about this or do you want to do it?

wildone
02.06.2006, 15:16
Remove the sptd.sys in C:\WINDOWS\system32\drivers.

wildone
02.06.2006, 15:17
hi there.

I was unable to post elsewhere:

my problem is : I am unable to install the two devices from my system: SCSIVAX DVD/CD rom SCSI cd rom device, and the : VAX347S SCSI controller. I tried to uninstall DT4 but it left those installed.

I tried also the uninstaller tool in the downloads section.

now there is a virtual drive in my sistem and securom CD-s will not work.

pls try to fix this.

my email: martin5 "@" freemail.hu

it is also okay to delete my new post by an admin, but pls give me some hint how to fix this.

cheers!
Remove the sptd.sys in C:\WINDOWS\system32\drivers.

wildone
02.06.2006, 15:28
In general, DT 4.03 should work on Server 2003. I tested it on 2 different Systems, and it worked fine. So there must be a Conflict with a specific Driver, Hardware or Software on your System. Therefore, your detailed Configuration and the Minidumps of your Crashes could be helpful.
my server system info export:

http://www.esnips.com/doc/02889fbc-6eaa-464d-a189-2ca11cd02920/SystemConfig.csv