PDA

View Full Version : Sony DVD+R DW-R56A problem + Daemon Tools



xenocraze
19.01.2006, 06:14
I tried installing Daemon Tools, and after the install, I restarted my computer, and my drive was no longer able to read DVDs.

I was reading DVDs with no problem minutes before the install, and it was right after the install that the drive didn't work anymore. I have tried reinstalling the drivers and updating everything over again, but have had no luck. I also reformatted my hard drive and reinstalled everything; still no luck.

Has anyone had this problem? Or can anyone help with this problem?

Thanks.

ajudson
25.01.2006, 02:23
Hi I'm having similar problem to this and several other threads... yet i can't find a working solution. I recently installed d-tools4.03, and all seemed fine, then when i went to use my physical dvd-rw lots of problems:

- explorer only seems to be able to read dvd, cds show up empty or return 'incorrect function'
- some threads suggest system restore, if uninstalling dt doesn't fix it (which it did't) and the restore didn't fix it.
- i've thought about reinstalling xp, but i can't even boot off cds, the drive doesn't sound like its spinning up the drive.

This seems all far too much for d-tools to do, especially screwing up the dos/bios capabilities of the drive... i'm going to try a spare cd-drive tomorrow, but i'd be pretty narked if dtools has some how screwed my unit.

NetSoerfer
25.01.2006, 12:14
ajudson, please do try another drive, it sounds like your DVD drive is broken. You might also try flashing the firmware if a new one is available.

This is, as much as it might look like it, not related to Daemon Tools though. Daemon Tools does not do anything with your physical drives that might destroy them, so if your drive is indeed broken, it is a coincidence that it happened right after the installation of Daemon Tools.

ajudson
25.01.2006, 15:34
Thanks, yep thats what i thought... i've got an old drive to test ands its working okay... the broken drive in another machine with no dtools on shows the drive as still broken. Will look into the firmware. Guess just coincence, i thought was but i saw another post with a very similar situ