View Full Version : scsi / raid host controller error

19.01.2006, 14:50
after trying to set my computer up with the latest version of daemon tools i cant get the program to run, after a minute of loading it gives me this scsi / raid host controller error, i cant update the driver cause the only time it appears it says "operation cannot be preformed because the driver is in the process of being removed" i cant find any of the D-tools drivers either in system32/drivers. im running XP SP2 and its the 86 one that im trying to use(the other one is not compatable) and i have tried using the stand alone driver thing in the download section

21.01.2006, 07:06
What do you mean by "scsi / raid host controller error" can you provide the full text and title of the window that displays that message. Is it a DAEMON Tools or install program message or a windows message? You could upload a screenshot to imageshack if you get a chance-- that would help.

22.01.2006, 19:58
im not at my computer right now but from what i remember, the install didnt give any errors i only get the previously mentioned error message when i try to start up deamon tools.

i tried to update a driver(a suggested fix from another topic on this forum) but it only says that the driver is in the process of being removed and that i have to reset to finish the job

23.01.2006, 01:59


afterwards it gives me a device error when i try to run deamon tools

23.01.2006, 21:20
I am getting exactly the same error. I found a post that talked about a memory conflict under device manager, however once I change it and reboot, it changes it back...

Anyone have any ideas?

24.01.2006, 02:32
Here is the thread concerning this problem:

Unable to add adapter. Device problem 12.