PDA

View Full Version : Problem with Windows Server 2003



TomXP
12.06.2003, 08:38
I tried to install Daemon Tools on Windows Server 2003, and while it seems to install OK, I have a problem on the next bootup: the system never gets to the logon screen.

I have Windows 2003 Server Enterprise Edition
Gigabyte GA-7 mainboard
512MB RAM

Any suggestions? Is this a knopwn bug?

Andareed
12.06.2003, 16:22
What error did you receive?

TomXP
12.06.2003, 18:53
No error message. The system just never got past the logo screen. I got the "Windows Server 2003" logo screen with the little "scanner" at the bottom (looks just like the Windows XP startup screen)
and then the screen goes blank. The next thing you normally would see would be the "Press Control Alt Delete" dialog.

After some experimenting (including trying safe mode)
I used the Last Known Good Configuration startup selection, and Windows started up successfully, but without the Virtual CD-ROM driver. If I uninstall and reinstall Daemon Tools, the symptoms start all over again.

To tell you the truth, it's not a huge loss. Server 2003 doesn't seem to support 3D accelerated graphics anyway, at least not with my Geforce2 GTS and the latest Detonator drivers. Even OpenGL is only rendered in software.

So tonight, off goes 2003 and back in goes 2000. At least 2000 server will do everything that I need: I can still install SQL server for my database development, and I can still use it as second gaming console for friends.

PixelaseR
29.07.2003, 06:38
I think this might be a particular program conflicting with D-Tools. I have a Windows Server 2003 machine with D-Tools 3.33 installed. No problem up to date! :)