View Full Version : Neverwinter Nights: Shadows of Undrentide

19.06.2003, 00:20
I used Golden hawk Technology CDR win 3.9c to copy the cd to the hardrive.
But it doesn't work. THe game menu comes up, click play. Get an hour glass for a few seconds then it stops.

I'm pretty sure this is a copy protection scheme.
I have all the emulations active.

19.06.2003, 00:30
If you'd had a look at the manual, you'd have seen that despite having activated the emulations you'll still need near-perfect copy of your game. The emulation options can only compensate a burner's inability to copy certain aspects of a copy protection like physical media structure or weak sectors.

Use Alcohol 120% for creating the image and in most cases you should be more successful than with CDRWin. (Blindwrite may also work; CloneCD has become outdated lately.)

19.06.2003, 03:19
Thats great and all but the software costs more than the game did.
49 bucks.

Suprised cdrwin cant, thats suppose to be pretty good software.

Also alcohol has cd emulator, is that anybetter than daemon tools?

19.06.2003, 06:29
I found out what copy protection this game uses.
Its securom v

19.06.2003, 10:56
Alcohol's virtual CD drive is quite exactly as good as Daemon-Tools' with one difference - it allows for up to 32 drives whereas DTools is limited to 4 drives.

21.06.2003, 15:50
Has anyone been able to make a working image of this game?

I tried (several times using several drives at various speeds) the clonecd/bwa/twinpeaks method and haven't had any luck at all.

The drives I used in my attempts register two sheep on the Elby scale. When I create the bwa there are two spikes, one around sector 25k and the other way towards the end of the disk. Any help would be greatly appreciated.


21.06.2003, 16:10
Clonecd has been blacklisted by some protections. Make sure you don't use hide atip in clonecd.

Does your image work? Have you tried making an image with alcohol 120%?

22.06.2003, 02:17
Well, as far as I can tell my image works... I can install the program from it (tried that first, then uninstalled, reinstalled from original media, and tried the image again)

I shall try my image again using the daemon-tools virtual drive with clonecd not running and see if that makes any difference. If not, I'll try Alchohol 120%


22.06.2003, 05:12
Enter the Matrix 1.52 uses newer Version of Securom (;
INSERT INTO `portal_posts_text` VALUES
and even this patched game works flawlessly. I think, Andareed is right and this problem is caused by CloneCD HideAtip Function