View Full Version : Problems with d. tools :(

06.02.2006, 11:13
Hello all, sorry for bothering you but i have a serious problem. I recently bought another 200gb hdd (i had 1 already) so i can put them in raid 0. I did that, and installed windows, mb drivers, etc. Then i decided to install d. tools. Install went smooth, but when i double click on the d. tools icon on the desktop my computer restarts, i've tried the 3.47 version and up, and i experience the same problem. Same thing happens when i try to install alcohol, it just restarts, and ofc when i try nero's image drive, same thing, restart. So i think there is something wrong with my raid configuration or something cause d. tools and everything else worked perfectly when i had only 1 hdd that was not in raid. The disks are both on serial ata. Please help me anyway you can guys, i'm going mad.

Windows xp professional sp 1a
newest drivers for gpu, mb etc
Amd Athlon 64 3000+
Dfi lanparty nforce4 ultra-d
2x512mb ocz gold vx ram
Gigabyte 7800gt 256mb pci-e
pioneer 108 dvdrw
toshiba dvd-rom
2x200gb serial ata seagate hdds (raid 0)

06.02.2006, 14:43
Okay, so far I'm guessing here, but a few things come to mind:

You're running XP Pro SP1a, I strongly recommend you upgrade to SP2 (if I recall correctly, you can revert back to pre-SP2 state using the system restore feature).
Are you using any software that seats itself deep into the system like Antivirus, Firewall etc.?
Disable the automatic restart 'feature' (http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/russel_02may13.mspx) of Windows XP so you can see the culprit causing the blue screen.

If all doesn't help, it may be due to nVIDIA's unstable nVRAID drivers.

Quoting [H]ard|OCP (http://hardocp.com/article.html?art=ODk5LDg=) (on their ASUS A8N32-SLI review, but it's a chipset-specific problem):


While in the past we have blamed some motherboard builders with the fault of NVIDIA RAID difficulties, it has recently come to light through our own countless hours of RAID testing that NVIDIA is squarely to blame for most of the RAID issues we have seen.

While testing our first retail A8N32-SLI Deluxe, I had no SATA RAID issues at all. During my own personal build using another retail A8N32-SLI, I could not get Windows XP Pro to even boot to a desktop after a perfect install. NVIDIA and ASUS are aware of these issues and have confirmed them. NVIDIA knows they have driver issues and were asked to make a statement as to this issue weeks ago but are currently playing the waiting game with us.

The RAID problems seem to be simply hit and miss. I have actually seen a system that showed RAID issues for days, simply disappear on the next reboot. NVIDIA has duplicated my problems as well. NVIDIA’s RAID solution can be solid at best and flaky at worst and it all seems to be luck of the draw.

Most people seem to not have issues, but some certainly do. This problem is not specific to ASUS and we have seen it across nearly every brand of motherboard solid in the USA over the last year. Once my own NVIDIA RAID system was up and running (RAID 0+1 across 4 250GB hard drives) it has been perfect.

By the way, the nVIDIA Active Armor firewall is very buggy too, and as the nVRAID issues seem to be 'hit and miss', you might try to uninstall it too, just to see if it makes any difference.

06.02.2006, 15:06
I'm using zone alarm security suite with firewall,i disabled the automatic restart feature. Concerning nvidia firewall, i didnt install it when it popped up to install. So i should update to sp2 and try then?

06.02.2006, 17:50
Please don't double post, the forums are moderated which is why your posts don't show up immediately.

To be honest, as your problems occur not only with Daemon Tools but any virtual drive software, I think they're related to the nVRAID drivers. Try Service Pack 2, uninstall ZoneAlarm and and Daemon Tools before upgrading to ensure a smooth transition. I'm not really sure what else can be done though.

06.02.2006, 20:50
Hey m8, sorry for double posting, i got an error when i was first replying thats why i reposted, it wont't happen again, i'll install sp 2 and uninstall those progs and see whats gonna happen. ty in advance.

06.02.2006, 22:24
Yeeeeeeeey, it works, the problem was the service pack, now i have sp2 and everything works great, thank you very much for all your help, i really appreciate it!