View Full Version : Installer makes me install sptd every time, never gets farther

Lord Doskias
12.02.2006, 22:51
I have tried EVERYTHING on this forum to try getting dt 4.03 installed.

I've reinstalled my previous versions and upgraded and everything, but no matter what, when i reboot after starting the 4.03 install, it starts teh install over, and wants me to install the sptd files, and then reboot.

The one thing i did notice was that when i was in safe mode, even if i allowed sptd.sys to load, the sptd standalone installer would not recognize that it was already installed when i did the remove command.

please help me

13.02.2006, 12:24
Try using "sptdinst_x86.exe remove", but before download the
sptdinst.exe from download section
(http://www.daemon-tools.cc/dtcc/download.php?mode=Download&id=87), for remove sptd, remove daemon tools (manually if required). And begin again, but installing the version 4.03.

Lord Doskias
15.02.2006, 06:31
i did that, twice

when i do the remove command, it tells me the service isnt installed, although i can plainly see the two dlls right there in the sys32 folder

15.02.2006, 10:00
Check the registry for the following key:
HKey_Local_Machine\Software\ 19659239224e364682fa4baf72c53ea4
delete it, if it still exists (actually it is volatile key of sptd layer setup, which should disappear after reboot).

Lord Doskias
08.03.2006, 01:25
yeah i did that, that key isnt there.
also this still happens in the new build, i think its an error with sptd
is there any way to force dt to install regardless of the sptd status? if i can install sptd by itself and then do that, ill be set. its just that it wants me to install sptd every time

16.03.2006, 14:36
On installation of latest version system requests reboot in order to proceed, compliance presents the same request again and again. Previous version 3.47 ran without problems. Can uninstall and reinstall v3.47 successfully and repeatedly if necessary but cannot get v4 to install whatever I try. Safe Mode doesn't help still get the perpetual reboot reguest. Please advise if you can... Thanks