PDA

View Full Version : Uninstalled D-Tools but can't delete virtual drive



drbenr
23.06.2003, 23:35
Fresh install of Win 2K SP3 (with format);
INSERT INTO `portal_posts_text` VALUES
Nero not yet installed, Antivirus not yet installed, no exclamation marks in device manager.

Started installing D-Tools v3.00 (according to history.txt) and a few minutes into the install the computer rebooted. This happened once before on a different PC. When the Windows finished booting, new hardware wizard starts for SCSI device. Think I said next and finish. Then I installed Daemon Tools 3.29. During install, D-Tools said there is an uncompleted install, Would you like to finish? I said yes. Daemon Tools appeared to be working fine, but when I was changing the drive letter of CD-ROM I noticed I had 4 CDs (CD-Rom, CD-RW, and 2 virtuals). I changed drive letter of CD-Rom to E: & CD-RW to F:. Virtual drives are G: & H:. I uninstalled D-Tools, but I still had 1 Virutal drive. I installed D-Tools 3.33, and uninstalled and still have 1 virtual drive and no D-Tools. I deleted Plug & Play BIOS Extenstion v3.29, and both SCSI controllers and both virtual drives in Device Manager. When I restart PC, Windows says new hardware has been installed, would you like to restart? After restart V386 Stealth DVD SCSI CdRom Device and SCSI/RAID Host Controller are listed in Device Manger, but Plug & Play BIOS Extension is not listed anymore. D-Tools is not listed in Add/Remove Programs. So I have a virtual drive that I can remove and can't set to emulate anything! I did install Nero 5.5.9.0 after the first or second install. The third time I installed D-Tools with Nero installed there was no visible conflict with Nero.

Thanks for any help!
--Benjamin

drbenr
07.07.2003, 23:30
I finally fixed the problem. I installed v3.00 again, rebooted, then uninstalled v3.00 which removed the virtual drive and the entries from Device Manager. :D :D :D

Then I successfully installed v3.3.3. :D :D :D :D

Thanks Andareed