View Full Version : Daemon Stops Farstone VirtuaDrive Working

17.02.2006, 21:21
I am running Daemon on my gaming rig and works perfectly. However, since it was installed Farstone's VirtualDrive software no longer works. This is a problem for me as I use my 4 Daemon drives for newer games and Farstone's software for 12 or 13 titles that are older.

Help would be appreciated.


System: XP Home (SP2) Fully Updated
Daemon Version: 4.00HE
Burning Software: None
Easy cd creator?: Nope

18.02.2006, 10:57
I used them together and they worked fine.

18.02.2006, 14:06
Use version 4.03, this would help you.

18.02.2006, 18:03
:confused: Thanks for the input but it is still not working. I updated to Daemon 4.03 and am using the latest version of Farstone Virtual Drive.

With Daemon installed, VirtualDrive still does not work. VirtualDrive can make drive but they appear as "other Drives" (i.e., not virtual drives) and I cannot mount anything. It all worked fin before Daemon.

Could it be the Daemon drivers? Again, any help would be appreciaetd. Thanks.