PDA

View Full Version : Failed calling Createfile; GetLastError = 5



SageRyokian
21.02.2006, 08:36
Hi, I am having a prolbem with installing Damone Tools 4.03HE(32bit). I was updating from 4.01 i think, and when i went to install/update to 4.03, i got the system file error that many others have been plauged with. My simple solution tot hat was to download the spdtinst_x86.exe from the daemon tools download section, and used it to remove the SPTD adapters through the command console via "spdtinst_x86.exe remove". Which worked fine and solved the "System File Error". And this brings me to my prolbem. I rebooted again after using the spdtinst_x86.exe to remove the drivers or whatever, and then proceeded to install Daemon Tools 4.03HE. I disabled my antivirus(norton systemworks 2006) beforehand. It brought me to the screen telling me its going to install the SPTD adapter or whatever and i said ok, and it worked fine, then told me i need to reboot to finish installing daemon tools.

This is where the real fun begins. So i reboot my macheine, and once it is rebooted i once again disable norton and continue with the install, which is when i get the error "Failed calling Createfile; GetLastError = 5 when it is about halfway through the install.

If anyone has any solutions or suggestions to help fix this prolbem, i would greatly appreciate them.

System Specs:
3.0ghz HT p4
1gb dual channel DDR400
Windows XP Pro Corp SP2


if anymore information is needed please let me know.

-Sage

SageRyokian
25.02.2006, 08:13
Hey guys i still haven't figured out how to fix this prolbem, ive tried safemode and everything else ive found for solutions to other similar prolbems and none of them have worked. If anyone knows a fix for this please let me know. Thanks again.

-Sage

Underheaven
25.02.2006, 20:47
This discussion in this thread is very similar to your issue.

Sticky: "System File Error" when installing 4.0