PDA

View Full Version : NWN Shadows of Undrentide Exits after Spash Screen



Mike_W
27.06.2003, 15:23
I'm trying to get dtools up and running on my new notebook and everything was going fine until....

I've never used dtools before, so it's quite possible I'm doing something wrong. I would appreciate it if someone could point out my error.

I'm running Windows XP Pro SP1, with D-Tools v3.33. I'm trying to use dtools to make images of 2 games I frequently play (Warcraft 3 and NWN). I started with NeverWinter Nights Shadows of Undrentide, I made a image of the SoU disc using CDR-WIN v3.9d. I enabled SecureDisc in dtools and mounted the image. The menu autoruns, and I select Play. The NWN splash screen comes up, the hard drive spins for a while, and then the splash screen goes away and the hard drive stops. I'm left at my desktop with no error message or other information to give you.

I have verified NWN operation with its SoU playdisc, it works fine when I have the real disc inserted. I have removed the physical CDROM drive from my notebook thinking maybe it was seeing that drive first, no change. I realized that CDR-Win wasn't on the 'approved' list of image generation programs so I downloaded CloneCD v4 and used it to create a new image. Same result.

Any help would be appreciated.

Thanks!

Copytrooper
27.06.2003, 15:47
Iґm afraid NWN-SoU uses newest SecuROM protection, so youґve to create image from your original with DPM data (use e.g. Alcohol (http://www.alcohol-software.com) or Blindwrite (http://www.vso-software.com)).
To figure out more about SecuROM new you can read this (http://www.daemon-tools.cc/portal/viewtopic.php?t=274).

Mike_W
27.06.2003, 16:27
I'll try this out as soon as I get home from work. I downloaded the Alcohol SW, but realized I left my dvd-rom drive (with disc in it) at home.

I'll post a followup here when I get it working.

-Mike

Mike_W
30.06.2003, 15:00
Just wanted to followup and let everyone know that using Alcohol to make the images worked for both NWN SoU and WarCraft III (both latest patches).

Thanks for the help!

-Mike