View Full Version : Error ID 7, \Device\CDrom2 has a bad block

27.06.2003, 19:54
Hello, I'm getting the above error in my event viewer.

I used to be able to install all games and play them on my system, but now I get that error every time I use daemon tools. I've tried older versions of daemon tools and newer ones.

I believe it's a problem with my system, and not daemon tools. I just can't figure out why my system would act this way.

My system is as follows:

MSI K7N2 Motherboard with nForce2 built in chipset
AMD XP 2800+ CPU
512 MB DDR RAM (PC2700)
nVidia GeForce4 MX 440 64MB ddr ram
120GB Maxtor 6Y120L0
120GB Western Digital WD1200BB-53CAA1
2 x 120GB External USB 2.0 Maxtor Hard Drives
nVidia nForce MCP Networking Adapter
Realtek RTL8139 Family PCI Ethernet NIC
1 LG 52x CD-Rom
1 24x10x40x CD-RW

Any ideas what could cause the problem?

I'm running Windows XP Home SP1

Any help would be appreciated. :)

27.06.2003, 19:55
Oh yeah...almost forgot.

The disk images I have are all mounted on the local drive.

28.06.2003, 08:56
Can you check on what images it happens? Can you mount some 2048 iso - do you see same error? Please give me the list of other burning programs you have.

12.09.2003, 14:19
I get exactly the same error. When trying to install from a mounted iso, I get CRC errors and the error ID 7 in the event viewer. However if I mount the image on my notebook and do a network install, everything is just fine.
My guess is this is not a Daemon Tools problem since I get the same error with alcohol120%.
I have a MSI K7N2 Mobo with the nforce2 chipset, 1GB RAM, Barton 3200+ and an Silicon Image IDE Raid System with 180 GB.
All drivers are up to date.
Any suggestions?