PDA

View Full Version : Need Help Asap Plz



Esendis
24.02.2006, 13:46
I installed DT 4.03 on my pc today after a format i did yesterday.Never had any problem with DT since today's problem.Once DT was installed it took over drive letter E which was my ext usb maxtor HDD.Since then i don't have any access to that hdd!!!I tried rearranging the drive letters,unistalled DT and deleted any sys file left behind but i still can't access the hdd!!!The hdd is still visible in explorer but once i try to access it,it gives me the message "E is not accesible.The parameter is not correct." or even worse my pc crashes!!!I need some files on that hdd desperately-Any help?!?!

burnsy_xyz
24.02.2006, 14:44
deinstall the ext hdd via workplace and than plug it again into your usb port should install itself again and should be useable again.

Copytrooper
24.02.2006, 14:49
Note that the drive letter assignment is done by Windows, not Daemon Tools.
You actually face the bug in Windows mount point manager, where a new drive is mapped over already existing drive mapping.

Esendis
24.02.2006, 15:33
I tried deinstalling the hdd and reinstalling.Problem still there though...:confused: I've even tried plugging the hdd on another pc but i couldn't get any access even there...:confused: Im running out of ideas here guys...:mad:

AmphetaMarinE
24.02.2006, 23:20
Right click on my computer.... then choose "manage"
go to "disk management".
Once there, locate either your virtual drive or your USB ext. drive.
Right-click on it, and choose the opion, "change drive letter and paths"
Then just reassign whichever one u wanted to change...
(Works for all drives except the drive which has windows installed on it - usually this is C: Drive)
P.S. My virtual drive I ALWAYS change to x:
It makes it sound so much more mysterious... :P

Esendis
25.02.2006, 00:23
Already tried that-No success...

Zeph
25.02.2006, 03:43
I myself am having the same problem.

I've told it to un-mount several times, I've re-booted a couple of times, but now one of my disks is missing, but even after re-boot I see a "new" cd rom, and when I double click on it, I get the image. My disk seems to have disappeared (using 3.4.7x).

Any additional thoughts would be very welcome on this subject.