View Full Version : System Reboots when mounting image

24.02.2006, 14:32
* The bug/problem (obviously)
Well... My system reboots when i mount a image with Daemon-Tools V4.0.3 X86. It doesnt always reboot but mostly it does when i mount the image file. It does not matter what image i mount.

Work around: So far i've uninstalled the program and installed the 3.47 and it works like a charm :D

* Operating System and any major updates (service packs, etc...)
I run Windows XP Pro (ENG) with SP2 (fully updated)
P4 3.2Ghz
Asus P4P800
2048 RAM

Seagate Cheeta 15k RPM 18GB system disk
Adaptec SCSI Card 29160 ULTRA160

IDE 120GB Storage

* Version of Daemon-Tools
V4.0.3 X86.

* ALL burning software or other cd emulation software
Nero 7.0 Ultra Edition

* Have you or are you running easy cd creator?
No i'm not.

24.02.2006, 16:01
Do you have minidump available related to sich crash (in Windows\Minidump folder)? If so send newest file to support@daemon-tools.cc with reference to this thread.

24.02.2006, 16:38
mail is now sent.. i dont know if that file includes the info u want but my system has not crashed since i uninstalled the daemon-tools 4.0.3

28.02.2006, 12:20
I have the same issue.

Win XP SP2
AMD X2 4200
ABIT AN8 Ultra <nForce4>
0 RAID <nForce4>

It's strange because it didn't always do it. I suspect my system was poisoned by some anti daemon software. It used to work perfectly and now whenever I mount ANYTHING the system either freezes or reboots.

I get the blue screen of death sometimes with it... my FIRST TIME with this machine and I've been using it error free for months.

I believe the title that did it was "The Incredibles: Rise of the Underminer"(SecuRom 7?). That game froze when I first tried to load it off an image. The image mounted and installed just fine. But it rebooted when I tried to run the game and daemon tools has been useless ever since.

I've installed and unistalled the program many time times as well as replaced much of the system drivers in an attempt to clear the problem.

However, it persists.

01.03.2006, 02:04
Ok, so I took my minidumps into WinDbg and they were consistent. The error was always caused by the Daemon driver. Both new an old versions of daemon tools causes the problem.

I know that it must merely be the trigger as this program worked great for a long time. But once daemon tools is off my system all the symptoms go away and it's totally stable. With daemon tools on it's very unstable and any attempt to mount anything results in an automatic reboot.