No announcement yet.

Astroburn Pro CLR error

  • Filter
  • Time
  • Show
Clear All
new posts

  • Astroburn Pro CLR error

    I don't know if this has happened to anyone else but whenever I launch the Astroburn Wizard I get the following message;
    "CLR error: 80004005. The program will now terminate."

    The classic mode works just fine. No problems!

    I did a search on this error and it is .NET related.

    Even though I uninstalled all .NET frameworks using Aaron Stebner's .NET Framework Cleanup Tool, and reinstalled all frameworks, I still get the afforementioned message.

  • #2
    Solved CLR Error

    I Used Microsoft .NET Repair Tool 2.0 to fix the CLR error, but I get a new error message:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: ABProWizard.exe
    Application Version:
    Application Timestamp: 50334f0e
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18015
    Fault Module Timestamp: 50b83c8a
    Exception Code: e0434352
    Exception Offset: 0000c41f
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Used SFC /scannow from an elevated command prompt to check for any possible corruption of system files.

    Windows found no corrupted files.

    Reinstalled Astroburn Pro with Administrative privileges (I read that it could be a security issue) and got the same kernelbase error.


    • #3
      As the forum provides more of an additional/secondary user-to-user support please also contact
      the official support team with reference to this thread.
      I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.


      • #4

        I forgot about that.

        Sent message to support team.


        • #5
          To solve this error, use the Microsoft .NET Repair Tool 2.0 more than once and reboot PC each time.

          Doing this solved all errors and now Astroburn Pro Wizard works again.

          It was .NET related.

          The repair tool restarts the windows intaller service and changes the privileges in the Microsoft.NET assembly folder (C:\Windows\Microsoft.NET).

          Software used:

          Aaron Stebner's .NET Framework Cleanup Tool

          Aaron Stebner's .NET Framework Setup Verification Tool

          Microsoft .NET Framework Repair Tool