No announcement yet.

awxDTools causes eplorer to crash

  • Filter
  • Time
  • Show
Clear All
new posts

  • awxDTools causes eplorer to crash

    After I installed awxDTools I am unable to right click on images or on the dvd drives. When I do i get this error message

    Microsoft Visual C++ Runtime Library
    Runtime Error!
    Program: C:\WINDOWS\explorer.exe

    Once I uninstall awxDTools i can then right click on everything fine. Any help is appreciated.

  • #2

    Try installing all the optional components and not changing the default install path.
    the modern world:
    net helpmsg 4006


    • #3
      I have this problem also with 32 bit version.

      I also have also noticed that after I un-install, then reinstall the first time I try the installer crashed. If I end task, it finishes the install and shows the splash screen, but still gives the same error. Once I uninstall it, on the second re-install the install completes successfully but the app still chrashed explorer.exe with the above error message.

      Don't know if this info is of any help, but I'm running WinXP x86Corp, Symantec Internet security 2006 and AnyDVD.



      • #4
        make sure you don't have too much options in context menu - that's the main cause of explorer errors.
        Hominis est errare, insipientis in errore perseverare


        • #5
          I have the same problem, but with a fresh installed XP. My last XP has 8.3 filenames disabled and now I've made a complete drive formatting and new setup of XP. But now the explorer crashes every time I try to open the context menu of an image file, supported by awxdtools.

          When will there be an update, which corrects this bug? And what I have to do to make it working correct ?

          EDIT: I have erased all the stuff on my HD via DBAN but I can't solve the problem. Need help ... At the moment of installing it there was nothing more then a blank XP and DT.
          Last edited by McStarfighter; 24.08.2006, 00:28.


          • #6
            I've te same problem: when I used the version for D-Tools 3, it worked perfectly. Today I updated to version 4, and I obtain the same error when I right-click...

            I've Windows XP sp2, and my list of right-click items is not so long (anyway, before the upgrade everything worked).

            What can I do? Wait for another version?


            • #7
              i have the same problem.... any news?


              • #8
                Yes I have this same problem lately.
                But this didn't happen before...I've replaced my motherboard along with cpu and the problem appeared.

                I've had AMD Athlon XP 2400+ before and it worked.
                Now I have AMD Athlon 64 3000+ and that error occurs.

                Using WinXP 32-bit.


                • #9
                  I had the same problem also, I fixed it by downloading the .net 2.0 framework redistributable and doing a repair install.


                  Once you download the file, double-click it and pick repair when prompted.

                  You'll have to go back to the microsoft update site after that and download the security patches for .net, but after that awxdtools will function again.


                  • #10
                    I had this problem too. I wasn't be able to solve it by reinstalling DotNET Framework or similiar, but now I solve it!
                    How? Simply by mounting a CD in a virtual device of Daemon Tools without using AwxDTools...
                    Please try and then confirm that (if so)!


                    • #11
                      I just experienced the same problem.
                      And while reading I already mounted an image "the normal way",
                      and just checked, and indeed it works.


                      • #12
                        THANK you!!!!!

                        Thank you!!!! The 'mount from daemon-tools first' solution worked for me, and I didn't have to do the .NET repair.

                        :: whew ::

                        You rock, spiro!!


                        • #13
                          Vista SP2 Beta (v.113)

                          I experienced the same problem after installing Windows Vista Service Pack 2 Beta. Mounting using the DAEMON Tools tray icon fixes the problem. Thanks ^^