Announcement

Collapse
No announcement yet.

DAEMON Tools Extensions (DTE)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    dte find no drives

    dte detects no drives

    http://i44.tinypic.com/53pd15.jpg

    Comment


    • #47
      i have the newest one on the site, and my DTE crashes immediately after I run it.

      All I get is "Program has stopped Working" and then it closes

      Comment


      • #48
        Which OS (i guess Vista)?
        Which security software?
        Is UltraISO installed with a virtual drive (ISO)?
        And with latest version you meant 2.2.10.0?
        Last edited by Blazkowicz; 25.03.2009, 07:36.
        Make something idiot proof, but then they just make a better idiot
        Peace Through Power

        Comment


        • #49
          DAEMON TOOLS Extensions has stopped working :|

          Comment


          • #50
            Im having the same issue, it just closes on me, im using the newest DT evaluation software, and ive tried multiple DTE versions, all with the same issue

            Comment


            • #51
              I'm actually having the same problem,
              running DT Pro 4.30.0304 and the new DTE, as soon as i start DTE up it stops working.

              using vista myself

              greetings,

              Comment


              • #52
                I have Win vista, DT Pro Advanced 4.30.0304, DTE 2.2.10.0 and i'm trying to run Wanted: Weapons Of Fate. I have IDE virtual drive and cloaked SacuRom and SafeDisc and i'm still getting this error:

                Comment


                • #53
                  Originally Posted by rafu997 View Post
                  Well, that error means your image is bad and DTE did its job. You have to recreate it from your original disk with New SecuROM profile and various DPM read speeds.
                  Make something idiot proof, but then they just make a better idiot
                  Peace Through Power

                  Comment


                  • #54
                    @calanor, norsefire and .AnG3L.
                    Check post #48 and answer the questions or we can't help you.
                    Make something idiot proof, but then they just make a better idiot
                    Peace Through Power

                    Comment


                    • #55
                      Originally Posted by Blazkowicz View Post
                      @calanor, norsefire and .AnG3L.
                      Check post #48 and answer the questions or we can't help you.

                      Which OS (i guess Vista)? YES
                      Which security software? Bitdefender
                      Is UltraISO installed with a virtual drive (ISO)? Using DT 4.30.0304
                      And with latest version you meant 2.2.10.0? YES! and ive tried three other versions as well.

                      The prog starts, then error "DTE has stopped working"

                      Yes i have tried admin rights setting, winxp compability mode.

                      And I am also trying to run wanted =p

                      Please help

                      Comment


                      • #56


                        Windows Xp SP3, Newest DT Pro Advance and newest version of DTE. Anyone know how to solve this problem ? There is no drives in DTE.

                        Comment


                        • #57
                          Problem: When i try and load DTE.exe i get the following message "Daemon tools extensions has stopped working"

                          Which OS? Vista SP1
                          Which security software? None, using secure server
                          DT version? 4.30.0304
                          DET verrion? 2.2.10.0

                          anyidea?

                          Comment


                          • #58
                            @OmukasX
                            It is related to UltraISO virtual ISO drive

                            @Rest
                            Will try to reproduce them, especially with BitDefender.
                            Last edited by Blazkowicz; 25.03.2009, 16:45.
                            Make something idiot proof, but then they just make a better idiot
                            Peace Through Power

                            Comment


                            • #59
                              Incase it was just my Vista OS, I tried running it in windows 7, and unlike Windows Vista, i dont even get an error (btw yes I know... Windows 7 = Beta, but my experiences with 7 have been more stable than vista half the time)

                              I'm wondering if its possibly an incompatibility with one of my hard drives... (First I thought DVD drive, but I unplugged it completely and it still crashed)

                              My harddrives are:
                              Seagate Barracuda 7200.10 SATA 3.0Gb/s 160-GB Hard Drive
                              SAMSUNG SP2504C Spinpoint P120 SATA



                              Also, i wanted to see if maybe it was just the GUI crashing, so I used the command line... Same thing happened... it crashes. It didnt cloak them either

                              Comment


                              • #60
                                OMG!!! Never mind! I got it working, I didnt even realize it but apparently PowerISO was installed >.<

                                im so stupid

                                Comment

                                Working...
                                X