Announcement

Collapse
No announcement yet.

DAEMON Tools Extensions (DTE)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DAEMON Tools Extensions (DTE)

    Here is a new 3rd party tool which allows you to play latest versions of SafeDisc and SecuROM.

    DTE must be extracted to installation folder of DAEMON Tools Pro 4.30.0304.0047.

    Disk-Tools.com - Published Software Download
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  • #2
    I got dt pro advanced thank's to translator offer.

    I only use IDE virtual device. In the nfo files given with dte, i read : "2.0.4.1: Add SecuROM support, sorry no SCSI support for now". So i think vIDE device is supported.

    So why can't dte cloack my vIDE device ?
    Attached Files

    Comment


    • #3
      Please change drive's vendor and model to something else and try again.

      Also you can't see anything on the picture due to its quality
      Make something idiot proof, but then they just make a better idiot
      Peace Through Power

      Comment


      • #4
        Renaming the virtual device solved this problem.

        But i have to wait fews secs : dte can't view my devices just after DTPro change, now it works perfectly (without a reboot, just clode st pro gui, close DTE, restart DTE, enjoy).

        Comment


        • #5
          I have installed dt pro 0304 trial and copied dte.exe to the installation folder, so when I start dte.exe nothing happens, how this app supposed to work?

          Comment


          • #6
            A gui should show up then.
            Make something idiot proof, but then they just make a better idiot
            Peace Through Power

            Comment


            • #7
              dte closes immediately after start, so I can't even see gui, I wonder why... os: xp sp3

              Comment


              • #8
                Is it still shown in Task Manager?
                Make something idiot proof, but then they just make a better idiot
                Peace Through Power

                Comment


                • #9
                  I checked that, of course... task manager shows dte.exe after start for a 1-2 seconds, then dte closes, and nothing happens. No gui, no error messages, just quiet death. Maybe dt pro trial-version (or xp sp3) is not supported?

                  Comment


                  • #10
                    They are supported, author found a bug which could cause it.
                    Make something idiot proof, but then they just make a better idiot
                    Peace Through Power

                    Comment


                    • #11
                      Thanks for your replies, Blazkowicz. Could you inform in this thread if it will be fixed, ok?

                      Comment


                      • #12
                        Hello

                        I have a problem. I wanna play GTA IV without the CD, but of course it detects Daemon Tools due to Securom.
                        So i get the error: "Konflikt mit Emulationssoftware entdeckt" ( means " emulation conflict detexted" ).
                        Then i tryed your little tool "DTE". But when i open a new drive, DTE shows me with this little red sign, that it is "unable to cloak this drive" on the side of "SecurOm".
                        And i want to cloak Securom, because GTAIV is protected of it.

                        Please help me

                        MfG Trio

                        PS: Sorry because of my bad english.... I hope it is understandable.

                        Comment


                        • #13
                          @Triokon
                          Only vIDE of DT Pro Advanced Build 304 is supported, no vSCSI.
                          When you want to cloak vIDE and it shows red cross, then change drive's parameters in DT Pro.
                          Make something idiot proof, but then they just make a better idiot
                          Peace Through Power

                          Comment


                          • #14
                            Originally Posted by Blazkowicz View Post
                            @Triokon
                            Only vIDE of DT Pro Advanced Build 304 is supported, no vSCSI.
                            When you want to cloak vIDE and it shows red cross, then change drive's parameters in DT Pro.
                            Umpf, i have DT Pro Standard Build... should be the newest, it is the 20 day trial version.
                            There is an understanding problem for me.... What du you mean with "change drive`s parameters in DT PRO"? Where can i change this? Could you explain that a little bit? Would be great if you could give me the steps to do this....
                            Sorry about the newbishness.

                            MfG Triokon

                            PS: I even saw that you are "GERMAN TRANSLATOR".....Would it be possible to explain it to me in german.... It would make the hole thing easier for me.

                            Another question....You even talked about the Pro Advanced version. Is it possible for me toupgrade my Pro Standard version to the adavanced version?
                            That would maybe solve the problem, if i have understood you right.

                            MfG Trio
                            Blazkowicz
                            GERMAN TRANSLATOR
                            Last edited by Blazkowicz; 09.02.2009, 16:35.

                            Comment


                            • #15
                              vIDE drive = virtual IDE drive

                              And only DT Pro Advanced has vIDE drives, therefore not possible for Standard one.

                              For upgrade, just select Help -> License -> Trial license and select Advanced. Now you should have a trial version (20 day) for Advanced one. Of course this only works if you haven't tried Advanced one before.

                              For changing drive's parameter:
                              DT Pro Agent -> Virtual CD/DVD-ROM -> select a virtual IDE drive -> Set parameter -> Enter something into Vendor, Model and Revision


                              German translation:

                              vIDE-Laufwerk = virtuelles IDE-Laufwerk

                              Und nur DT Pro Advanced besitzt vIDE-Laufwerke, daher mit der Standard nicht moeglich.

                              Zum Upgrade, klicken Sie einfach auf Hilfe -> Lizenz -> Testlizenz und waehlen Sie dann Advanced aus. Jetzt sollten Sie eine Testversion (20 Tage) der Advanced haben. Natuerlich funktioniert dieses nur, falls Sie nicht bereits vorher die Advanced getestet haben.

                              Um die Laufwerkseigentschaften zu aendern:
                              DT Pro Agent -> Virtuelle Laufwerke -> ein virtuelles IDE-Laufwerk auswaehlen -> Laufwerkeigenschaften festlegen -> Etwas anderes bei Hersteller, Modell und Firmware eingeben
                              Blazkowicz
                              GERMAN TRANSLATOR
                              Last edited by Blazkowicz; 09.02.2009, 16:41.
                              Make something idiot proof, but then they just make a better idiot
                              Peace Through Power

                              Comment

                              Working...
                              X